Click here for lightsabers
  • Home
  • Help
  • Login
  • Register
Pages: 1 ... 8 9 [10] 11   Go Down
Author Topic: Obsidian v4 Windows Launcher  (Read 80541 times)
Rapine
Honoured Recipient of the Warlord Order
SaberForum.Com Moderator
Knight Commander
*****

Force Alignment: -2566
Posts: 7924


Always scanning the horizon...


« Reply #135 on: February 17, 2018, 10:43:13 AM »

Have you watched the entire "how to" video?

First be sure you're connected to your Obsidian board, and not your Emerald.  The Obsidian will have a black side.  Next, be sure you're in the Obsidian part of the launcher, and not the Emerald Driver one. 

If you click on "Sounds Wizard", then double click on each sound file slot, it should open a new window...

You'd have to do that for each sound, and don't forget to "write to board" when you're done.

If you're doing all of that, and still have issues, I'd suggest an email.

Hopefully this helps.
Logged

"The thing that always drives me hazy, is wondering whether it's them or me who's crazy." ~ A. Einstein

Racona Nova
Knight of the Obsidian Order
Moderator
Knight Commander
*****

Force Alignment: 926
Posts: 3963


There is no good or evil....there's only power!


« Reply #136 on: February 17, 2018, 11:23:52 AM »

And you need to unzip the files before loading them into the launcher!
Logged


Sig by Master Nero

Phantasm v3 LE (Obs v3) - AB w/ FoC AS---Manticore (Obs v3) - BR w/ FoC AS (QD)---Archon v2.1 (Obs v3) - RGBW Emerald

Rapine
Honoured Recipient of the Warlord Order
SaberForum.Com Moderator
Knight Commander
*****

Force Alignment: -2566
Posts: 7924


Always scanning the horizon...


« Reply #137 on: February 17, 2018, 11:26:47 AM »

Ahhh yes - that too.

An important step.

Thanks Rac. 

diablogod, be sure to remember the folder you unzip it to.
Logged

"The thing that always drives me hazy, is wondering whether it's them or me who's crazy." ~ A. Einstein

Jemmer
Knight Aspirant
*

Force Alignment: 0
Posts: 16


« Reply #138 on: April 10, 2018, 12:01:36 AM »

Hi gang. I have a Manticore CE with Emerald and Obsidian v4. SO i was plonking around in my v2.45 launcher today in the Obsidian Sound Board section. I noticed "Driver Config", and realized I'd never noticed that before. I opened it and there is a changeable setting "VBATT". Mine was set to 7.4 and I can adjust as high as 9.0. Now I have the RGBW 10V battery setup. So I can guess what VBATT is for, but can anyone please confirm what VBATT adjusts? I cannot find any documentation that defines "VBATT".

My guess is it changes the voltage draw from the batteries to either the LEDs, or to the speaker. Am I close?

Cheers and thanks for any help.
 
Logged

Manticore CE - (Obsidian V4) - Emerald RGBW

Racona Nova
Knight of the Obsidian Order
Moderator
Knight Commander
*****

Force Alignment: 926
Posts: 3963


There is no good or evil....there's only power!


« Reply #139 on: April 10, 2018, 10:46:12 AM »

Emerald never has a 10V setup. It's always two 3.7V Li-Ion batteries for Emerald (unless I missed something new on their line-up). So, I don't recommend messing with the VBATT setting. It defines which power source is built in the saber, so the setting "7.4" is the setup for Ultrasabers' Li-Ion setup. If you have a different setup, for example by using a different LED which requires different voltage or different Li-Ion batteries, you have to adjust that setting. It will change the way the board handles that power source.

@RSX or Deep/Ultra: I hope that's right - for the most part. Could you confirm or correct?
Logged


Sig by Master Nero

Phantasm v3 LE (Obs v3) - AB w/ FoC AS---Manticore (Obs v3) - BR w/ FoC AS (QD)---Archon v2.1 (Obs v3) - RGBW Emerald

Jemmer
Knight Aspirant
*

Force Alignment: 0
Posts: 16


« Reply #140 on: April 11, 2018, 01:16:18 AM »

Sorry. Fat finger syndrome. "10V" was supposed to read 10W.   Battery config is -  LedEngin RGBW-10W (LZ4-20MD10)

Thanks for the reply. Much appreciated.

You seem to have some insight, so any ideas where I can obtain documentation that explains the various settings? And instruction book or pdf perhaps?

Thanks.
Logged

Manticore CE - (Obsidian V4) - Emerald RGBW

Racona Nova
Knight of the Obsidian Order
Moderator
Knight Commander
*****

Force Alignment: 926
Posts: 3963


There is no good or evil....there's only power!


« Reply #141 on: April 11, 2018, 10:49:20 AM »

Unfortunately not. As the sabers are pre-configured before shipping, you normally don't have to change those settings and thus there aren't any public instructions that I'm aware of. However, I could try to give you some info if you have a screenshot available. Don't have my saber connected due to taped battery contacts (leftover from my latest holiday away from home, it sometimes just activates on its own Cheesy haven't removed them yet), so no access to the Driver config - otherwise I would've done it with my launcher...
Logged


Sig by Master Nero

Phantasm v3 LE (Obs v3) - AB w/ FoC AS---Manticore (Obs v3) - BR w/ FoC AS (QD)---Archon v2.1 (Obs v3) - RGBW Emerald

sdoran657
Force Sensitive
*

Force Alignment: 0
Posts: 2


« Reply #142 on: August 06, 2018, 05:44:53 PM »

having trouble downloading launcher to my computer. i keep getting an error code. has anyone else had this problem?  Sad please help

 
Logged

Therion Jinn
Knight Commander
*

Force Alignment: -785
Posts: 2710


May The Force Serve You Well


« Reply #143 on: August 06, 2018, 07:47:57 PM »

What version of Windows are you running?
And what browser are you using for the download?
Logged


sarge133
Knight Aspirant
*

Force Alignment: 4
Posts: 18



« Reply #144 on: August 09, 2018, 08:46:28 PM »

So when i click Sounds Wizard, the box comes up TINY, I can't see any fonts or edit them.

https://i.imgur.com/yBSUiCl.png

I am using v1.03 on Windows 10

EDIT: NVM, i figured it out. Though now the text is tiny on my 4k monitor, hmm
Logged

My Lightsabers:

Chosen One CE Tri-BR Obsidian v4
Initiate LE v4 GB
Dominix LE v4 Tri-BR
Graflex SE v4 Tri-GB

Racona Nova
Knight of the Obsidian Order
Moderator
Knight Commander
*****

Force Alignment: 926
Posts: 3963


There is no good or evil....there's only power!


« Reply #145 on: August 10, 2018, 12:21:26 PM »

I would suggest an update of the launcher as well. Use the Maintenance Tool for that. v2.45 is the latest build of the launcher.
Logged


Sig by Master Nero

Phantasm v3 LE (Obs v3) - AB w/ FoC AS---Manticore (Obs v3) - BR w/ FoC AS (QD)---Archon v2.1 (Obs v3) - RGBW Emerald

sarge133
Knight Aspirant
*

Force Alignment: 4
Posts: 18



« Reply #146 on: August 10, 2018, 05:25:52 PM »

Browser is updated (my stupid mistake) but now, the text is TINY!

https://imgur.com/vsLGPJD

also, the windows are still VERY small, NEAR unusable. Is there any fix to this??

https://imgur.com/a/5K2tHDv
Logged

My Lightsabers:

Chosen One CE Tri-BR Obsidian v4
Initiate LE v4 GB
Dominix LE v4 Tri-BR
Graflex SE v4 Tri-GB

Khaalis
Knight Lieutenant
*

Force Alignment: 38
Posts: 202


« Reply #147 on: August 10, 2018, 10:15:46 PM »

Ok, so first time I've tried to hook my sabers up in a few years (last was before the release of Diamond). I wanted to do some color and sound changes as I was getting a bit bored with the current settings.  Both sabers are Obsidian v3/Emerald setups from back in 2013 and last hanges I made were probably lake 2014.

I tried to use Obsidian 3.2.1 which was what I had installed. NO JOY. Refused to recognize the devices. So I uninstalled and downloaded/installed the new launcher on 2 Windows 7 PCs. Installs and updates (both as Admin) went fine.

Still - Neither PC will recognize either of the sabers as connected.  Neither machine asked about drivers and I don't see any activity as if a new USB device was being added.  I find it hard to believe there is a problem with the cable as cable issues are rare but I have ordered new standard USB2/Mini-USB cables, but I cannot for the life of me figure why else it may be refusing to see either saber on 2 different PCs. Also to note, I've used at least 4 different USB ports that I know work (tested with other devices).

Has anyone else ever run into this?  What are the specific drivers I should be looking for? Maybe if I manually uninstall/reinstall drivers on Win7 I might get connection?

Any other thoughts would be greatly appreciated.

EDIT: Speaking of the cable, shouldn't Any USB 2/USB 2 MiniB cable work or is there something special about the one US sells?

EDIT 2: Using USBDeview, connecting/disconnecting shows no activity. Its like no USB device is being added. (Same on both PCs so I'm thinking cable...)
Logged


My Sabers (All customized & Obsidian): Emerald Archon v2.1 (DVA),  Emerald Dark Menace (SY), Emerald Shock LE (BR)

Racona Nova
Knight of the Obsidian Order
Moderator
Knight Commander
*****

Force Alignment: 926
Posts: 3963


There is no good or evil....there's only power!


« Reply #148 on: August 11, 2018, 10:50:12 AM »

First, make sure the saber is on when you connect it. Then, check the Device Manager if it updates when you plug in the saber. That means Windows is somehow recognizing a new connection. If it doesn't do anything, check the Device Manager for any problems (yellow triangles) after connecting the saber. If you see somehting like this, right-click the device, choose "Properties" and then "Update Driver". That should reinstall the driver - it's an on-board HID driver from Windows, no third-party drivers are needed here.

And no, not all USB cables work. It needs to be able to transfer data - there are cables which only have power wires, but no data wires. Those will not work.
Logged


Sig by Master Nero

Phantasm v3 LE (Obs v3) - AB w/ FoC AS---Manticore (Obs v3) - BR w/ FoC AS (QD)---Archon v2.1 (Obs v3) - RGBW Emerald

Khaalis
Knight Lieutenant
*

Force Alignment: 38
Posts: 202


« Reply #149 on: August 11, 2018, 08:14:55 PM »

First, make sure the saber is on when you connect it. Then, check the Device Manager if it updates when you plug in the saber. That means Windows is somehow recognizing a new connection. If it doesn't do anything, check the Device Manager for any problems (yellow triangles) after connecting the saber. If you see somehting like this, right-click the device, choose "Properties" and then "Update Driver". That should reinstall the driver - it's an on-board HID driver from Windows, no third-party drivers are needed here.

And no, not all USB cables work. It needs to be able to transfer data - there are cables which only have power wires, but no data wires. Those will not work.
That must be the problem is the cable. I'll test again when I "know" I have a data cable because I'm an IT guy and I've explored every possible windows route and the system simply doesn't recognize a device being added. So thanks for the tips though.
Logged


My Sabers (All customized & Obsidian): Emerald Archon v2.1 (DVA),  Emerald Dark Menace (SY), Emerald Shock LE (BR)

Pages: 1 ... 8 9 [10] 11   Go Up
Send this topic | Print
Jump to: