Click here for lightsabers
  • Home
  • Help
  • Login
  • Register
Pages: [1]   Go Down
Author Topic: saber lost sound fonts wont power up  (Read 518 times)
sgmtino
Knight Apprentice
*

Force Alignment: 13
Posts: 27


« on: May 20, 2016, 05:02:28 AM »

I tried loading new sound fonts to my saber this morning when I was done writing the sounds to the saber it would power up and the led would come on then immediately go off and when I disconnected it would not power up then when  I would reconnect it showed all the banks were empty. Any help appreciated. Am I missing something here. I have loaded sounds before with no trouble. How do I restore to factory settings?
Logged

sgmtino
Knight Apprentice
*

Force Alignment: 13
Posts: 27


« Reply #1 on: May 21, 2016, 05:19:00 AM »

well I figured it out I didn't hit the disconnect icon before I unplugged the saber DUH
Logged

Lord Ramirez
Knight Lance Corporal
*

Force Alignment: -16
Posts: 71


« Reply #2 on: May 21, 2016, 02:02:21 PM »

Glad you figured it out. It can be very exciting and you want to just go try it out so you forget to disconnect the program first.
Logged

Phantasm Initiate V3 saberstaff  (Red) with sound
Dark Initiate V4 (Red)
Dark Sentenel V4 LE (Red) with sound Obsidian V4
Dark Mantis  (Violet Amethyst) obsidian V4 FoC
Scorpion  (Violet Amethyst) obsidian V4 FoC

DrFizzles
Force Sensitive
*

Force Alignment: 0
Posts: 1


« Reply #3 on: September 23, 2016, 02:41:31 PM »

Sorry to bring back an old thread, but I did this same thing, except I exited out of the launcher and when I re-open it there is no disconnect button. My saber won't turn on and won't connect with USB. What do I do?

EDIT: False alarm, it was my batteries.. Haha..
Logged

Pages: [1]   Go Up
Send this topic | Print
Jump to: