Click here for lightsabers
  • Home
  • Help
  • Login
  • Register
Pages: [1]   Go Down
Author Topic: New launcher doesn't work... looked and tried everything  (Read 642 times)
SaberCheeze
Force Sensitive
*

Force Alignment: 0
Posts: 2


« on: November 20, 2016, 04:13:57 PM »

Hey everyone.  I"ve installed the new launcher but it won't connect to my LS.  I've got a V3, running on windows 10, etc.  Everything should fit... and in fact it did about a year ago.  I was able to upload/change settings... all that.  Now it won't let me. 

When I turn the lightsaber on and connect it to the PC... my computer recognizes that something has been connected but it can't ever figure out what it is.

-If I open the launcher when the saber is on and connected... it never finds it.
-If I open the launcher when the saber is NOT on and connected... it never finds it.
-If I open the launcher when the saber is NOT on and NOT connected, but then connect with either the LS on or off... it never finds it.

I always run it as admin, and I've tried all the compatibility settings I could.

The launcher is 1.04.

Anyone got any ideas???
Logged

Jediseth
Knight Commander
*

Force Alignment: 396
Posts: 1469


"If I told you, you wouldn't like it." Han Solo


« Reply #1 on: November 20, 2016, 04:29:20 PM »

Do you have Emerald also?  If so there are two different ports on your board. One for Obsidian and one  for Emerald.  I had the same problem. Tried everything and that was the problem. If that's not it, I have no idea.
Logged

Guardian : GB, FOC Red, V4, 11-15                        Reaper: V4, BR, 4-17
Chosen One CE : Emerald, V4, 12-15
Consular: Emerald V4, 1-16
Manticore: BR, FOC Orange, QD, V4, 11-16
Monarch: Emerald, V4, 2016 Autumn Raffle -1st
Arbiter: V4, SD, Silver FOC, QD, 3-17
Archon V2.1, Diamond, 4-17

The Last Arbiter

Racona Nova
Knight of the Obsidian Order
Knight Commander
*

Force Alignment: 746
Posts: 3369


Much to learn you still have!


« Reply #2 on: November 21, 2016, 09:00:36 AM »

Have you tried to reinstall the driver, i.e. removing the saber from the Devices section and going through the setup process again (saber on, plugging in, waiting until the driver is installed)? Sometimes it can happen that the detection and connection process is screwed up by Windows updates, new/removed programs etc.

However, it is not unusual (even when it worked before) that Win 10 "loses" information about the saber. The communication can be insufficient then, although it recognizes that a device has been plugged in.
Logged


Phantasm v3 LE (sound) - AB w/ FoC AS
Manticore (sound) - BR w/ FoC AS (QD)
Archon v2.1 (sound) - RGBW Emerald

Pages: [1]   Go Up
Send this topic | Print
Jump to: