Click here for lightsabers
  • Home
  • Help
  • Login
  • Register
Pages: 1 2 3 [4]   Go Down
Author Topic: [OLDER SOUNDBOARDS ONLY] Obsidian Launcher - V2.2.2  (Read 31070 times)
Gilgamesh
Knight Lance Corporal
*

Force Alignment: -3
Posts: 40


Me, Halloween 2012 If appropriate..dark point plz


« Reply #45 on: December 09, 2016, 09:37:14 AM »

Sadly, I was told to use this new launcher version "which is compatible with all previous launchers" i was told.  I attached my pre-2013 saber, got a "Not compatible, you need earlier version v1 or v2" and it disabled my Flash on Clash...my v2.2.2 launcher can't turn it on, and v1 is no where to be found anywhere.....THANKS ALOT Ultrasabers....your tech support also told me v4 launcher will work on my saber....which it doesn't....and actually asked my if my <2013 saber had the emerald driver.  You will see I had a new Kylo Ren type lightsaber in my cart....but i'm not buying another disaster
Logged

Pages: 1 2 3 [4]   Go Up
Send this topic | Print
Jump to: