Click here for lightsabers
  • Home
  • Help
  • Login
  • Register
Pages: 1 [2]   Go Down
Author Topic: Obsidian V3 Problem - Can't Write to Board!  (Read 1649 times)
nunya
Knight Captain
*

Force Alignment: 59
Posts: 405



« Reply #15 on: October 27, 2021, 08:25:48 AM »

Gonna post this should it be relevant:

US reached out. Current theory is the .wav requirements for the new launcher may be conflicting with my saber's newer board. v2.86 of the launcher requires I upload .wav, uncompressed, mono, 16-bit, @23438 Hz. Mind you, the launcher won't even let me accidentally upload the wrong type of file into it, so it's impossible to deviate from its parameters.

Assuming my board is the one reflected on the store listing, it accepts 48000 Hz.

Will update if we learn any more.
thanks for the updates!  Way to go!
the assumption seems to be valid.  i can attest that the wrong frequency file will not work on the board even when off only by 4kHz (i.e. 44 vs 48).
i have the 2.45 version in "standalone" if you want it.  PM or reply here.  i will post public link if able to get that done soon.
found my previous post on this - URL for the launcher as provided by ultrasabers:
https://1a32fe05fffb6725aab1-5c5b03604a40d0d2efae65b6edf685a4.ssl.cf5.rackcdn.com/UltraSabersLauncher_OfflineInstallerV245.zip

Logged

nunya
Knight Captain
*

Force Alignment: 59
Posts: 405



« Reply #16 on: October 27, 2021, 08:47:57 AM »

No problem. If this'll help other folks, I'm all for it. And even before US replied back, I wondered if the bitrate was a factor. I'm guessing I won't know for certain just yet. But yeah, after 11 hours of troubleshooting over three days, I had to walk away from it, let US help me out.  I got bigger things to worry about.

Here's the USB Hub. https://www.walmart.com/ip/onn-Multi-Port-USB-Hub-with-SD-Micro-SD-and-Compact-Flash-Card-Reader/325546611

NEVER. BUY. THIS.

Weird! 
Logged

d91
Knight Aspirant
*

Force Alignment: 2
Posts: 16


« Reply #17 on: October 27, 2021, 08:54:35 AM »

--post erased--
Logged

d91
Knight Aspirant
*

Force Alignment: 2
Posts: 16


« Reply #18 on: October 27, 2021, 08:56:13 AM »

I'll check it out later when I can, but if it's anything like v2.65 v2.64 (I think that one), it'll tell me my saber isn't compatible with it. I even hopped over to the Mac and it told me that.
Logged

d91
Knight Aspirant
*

Force Alignment: 2
Posts: 16


« Reply #19 on: October 27, 2021, 08:59:08 AM »

--post erased--
Logged

nunya
Knight Captain
*

Force Alignment: 59
Posts: 405



« Reply #20 on: October 27, 2021, 02:17:03 PM »

--post erased--
do not get banned before you get this solved Wink
Logged

d91
Knight Aspirant
*

Force Alignment: 2
Posts: 16


« Reply #21 on: October 29, 2021, 04:12:15 PM »

UPDATE!

Aria over at US pointed out an update for the Launcher (2.88). Updated it, re-updated the saber's firmware. Couple of memory resets to the board and got the default Obsidian sound back on it. So yay, working blade!

Even got the custom soundfont to write onto it. Currently, the hum is a tad quiet, and it doesn't seem to play consistently, even when other sound effects are in effect. Not sure if the Obsidian soundfont does. At least with that the sounds better connect.

Otherwise, sounds like the board is good and the saber wasn't bricked after all. So yeah, update to 2.88. I think it dropped yesterday? (10/28/21) judging by the date modified on the installed soundfonts with the program folder.
Logged

KaiserSosay
Duke of the Diamond Order
Knight Commander
*

Force Alignment: -735
Posts: 1648


« Reply #22 on: October 29, 2021, 04:22:44 PM »

UPDATE!

Aria over at US pointed out an update for the Launcher (2.88). Updated it, re-updated the saber's firmware. Couple of memory resets to the board and got the default Obsidian sound back on it. So yay, working blade!

Even got the custom soundfont to write onto it. Currently, the hum is a tad quiet, and it doesn't seem to play consistently, even when other sound effects are in effect. Not sure if the Obsidian soundfont does. At least with that the sounds better connect.

Otherwise, sounds like the board is good and the saber wasn't bricked after all. So yeah, update to 2.88. I think it dropped yesterday? (10/28/21) judging by the date modified on the installed soundfonts with the program folder.

That is great to hear! Thank you for the update.
Logged

d91
Knight Aspirant
*

Force Alignment: 2
Posts: 16


« Reply #23 on: October 29, 2021, 05:08:10 PM »

UPDATE!

Aria over at US pointed out an update for the Launcher (2.88). Updated it, re-updated the saber's firmware. Couple of memory resets to the board and got the default Obsidian sound back on it. So yay, working blade!

Even got the custom soundfont to write onto it. Currently, the hum is a tad quiet, and it doesn't seem to play consistently, even when other sound effects are in effect. Not sure if the Obsidian soundfont does. At least with that the sounds better connect.

Otherwise, sounds like the board is good and the saber wasn't bricked after all. So yeah, update to 2.88. I think it dropped yesterday? (10/28/21) judging by the date modified on the installed soundfonts with the program folder.

Figured out the sound problem. Hum needs to be in the background of every action sound. Guess I'll edit those....
Logged

KaiserSosay
Duke of the Diamond Order
Knight Commander
*

Force Alignment: -735
Posts: 1648


« Reply #24 on: October 29, 2021, 05:24:49 PM »

Figured out the sound problem. Hum needs to be in the background of every action sound. Guess I'll edit those....

I don't have obsidian sabers anymore, just diamond sabers. I am however totally willing to help edit any sound files for you, so they fit on the limited memory space of the V3.  Just let me know if you need any info or advice.
Logged

d91
Knight Aspirant
*

Force Alignment: 2
Posts: 16


« Reply #25 on: October 29, 2021, 05:58:10 PM »

I don't have obsidian sabers anymore, just diamond sabers. I am however totally willing to help edit any sound files for you, so they fit on the limited memory space of the V3.  Just let me know if you need any info or advice.

I'll keep that in mind. I did manage to edit the sound files so the hum is in the background of all them. Very consistent-sounding now. Smiley
Logged

nunya
Knight Captain
*

Force Alignment: 59
Posts: 405



« Reply #26 on: November 01, 2021, 09:18:07 AM »

UPDATE!
Aria over at US pointed out an update for the Launcher (2.88). Updated it, re-updated the saber's firmware. Couple of memory resets to the board and got the default Obsidian sound back on it. So yay, working blade!
Thanks for coming back to update!  It is great to read that you found the solution.  Way to stick with it!
point for the updates.
Logged

Cyclops942
Knight Commander
*

Force Alignment: 506
Posts: 2866


ASU Quidditch -- Brooms up!


« Reply #27 on: November 01, 2021, 09:42:59 AM »

Thank you for coming back here and updating us!  Many people fail to do that.  Point for the update.  (Sure hope you wanted Light Side points, because thatís what I gave you.)
Logged

LEGEND: 🔇= Stunt, 🔊= V4 Premium Sound, ⚡= Flash on Clash, 💎= Diamond Controller

__Aeon LE v3 🔇 in CG  __Initiate v2 🔇 in FO  __Initiate v2 🔇 in AB  __Dark Apprentice LE v5 🔇 in AS  Dark Catalyst in BH 🔊 ⚡AS  __Crimson Scorpion 🔊 BR⚡GB  __Azure Fallen 💎 in DVA fading to VA , ⚡ AS  __Frankensaber 💎 in SY fading to CG with ⚡ GB  ó Currently traveling with co-owner

Light Side points preferred, when warranted

Pages: 1 [2]   Go Up
Send this topic | Print
Jump to: