Click here for lightsabers
  • Home
  • Help
  • Login
  • Register
Pages: [1]   Go Down
Author Topic: Launcher troubleshooting help  (Read 1084 times)
Jasand
Force Sensitive
*

Force Alignment: 0
Posts: 2


« on: April 08, 2024, 07:15:02 PM »

Hello all!

I'm 90% sure this is just user error. I got the new Brylark recently and it's gorgeous.  I wanted to play with sound fonts. I've got the Obsidian version that only holds one font at a time.
I followed the instructions in the sticky for how to connect and load fonts, and I had a couple of road blocks/problems.

The first was loading fonts themselves. I struggled at first trying to load fonts, because I was trying to load the downloaded zip files as a profile. I realized my error and tried to load the sounds individually in the tab. Except, I couldn't load .lsu files. The launcher only recognized .wav files.  Is there a way to toggle between the two that I'm missing?

Anyway, I found two fonts that were .wav, an Ahsoka font and a Inquisitorus font, both here on the forum.  Ahsoka loaded, when I disconnected and "powered off", it was all fine. But after powering back on, there was a slight stutter, a kind of chirp, in the hum about 5-10 seconds after the ignition sound. It seemed to not happen all of the time? And maybe went away after pulling the battery and putting it back in (also, the tag/boot files don't seem to play, but that's not really a big deal to me, and maybe they only work on the boards that hold multiple font profiles).

I then tried to load the Inquisitorus files, and it seemed to go ok. After disconnecting, the hum worked fine. Clash happened. Power down worked. But when I tried to turn it on, it flashed three times and made the same stuttering chirp that I'd noticed after ignition previously, and it wouldn't turn on.  I pulled the battery and reinserted in, and it said "boot failure".

I manually connected it to the launcher and reinstalled the obsidian profile. Worked fine, had that weird chirp. Just to make sure, I reconnected and put Ahsoka back on, and it worked fine. Weird chirp/stutter. Pulled the battery, reinserted,  chirp seemed to maybe go away.

Can someone help me understand where I went wrong?

I opened launcher as admin, turned on the saber, plugged it in.
To disconnect, I clicked disconnect, then unplugged it.

Thanks!
Logged

Pages: [1]   Go Up
Send this topic | Print
Jump to: