Click here for lightsabers
  • Home
  • Help
  • Login
  • Register
Pages: 1 ... 5 6 [7] 8 9 ... 20   Go Down
Author Topic: New Obsidian Launcher Available (UPDATED 11/09/2021)  (Read 334708 times)
Slua
Knight Sergeant
*

Force Alignment: 27
Posts: 94



« Reply #90 on: February 11, 2014, 09:46:34 PM »

I'm getting an error "Unexpected error occured. Please contact the support if the error repeats" when I launch the launcher.
So I beleive this to be the launcher problem.
Logged

Peace is a lie, and it isn't.
Through peace, I gain knowledge.
Through knowledge, I gain power.
Through power, I gain serenity.
Through serenity, my chains are broken.
The Force shall grant me harmony.

Racona Nova
Knight of the Obsidian Order
Moderator
Knight Commander
*****

Force Alignment: 1116
Posts: 4771


There is no good or evil....there's only power!


« Reply #91 on: February 11, 2014, 09:50:34 PM »

As I said, try installing and running it as administrator. It often happens that the program doesn't get all permissions from the OS to operate and communicate properly if it hasn't the appropiate rights  Wink
Logged

Sig by Master Nero
Phantasm v3 LE (Obs v3) - AB w/ FoC AS---Manticore (Obs v3) - BR w/ FoC AS (QD)---Archon v2.1 (Obs v3) - RGBW Emerald

Strifey7
Force Sensitive
*

Force Alignment: -1
Posts: 8


Join the dark side, We have cookies.


« Reply #92 on: March 07, 2014, 10:47:17 PM »

I just received my new manticore today and i'm trying to configure the sounds in my obsidian launcher. I installed it as system admin and I'm running it as system admin and i always get that "unexpected error occured" i can save parameters on my launcher, but if i try to write sound files, it always says "Device configuration failed". I have tried everything that is said in the forums and I have tried uninstalling and re-installing and rebooting and everything. Nothing seems to work. I can see my serial and everything, but I just get the error messages. I have tried all 8 usb ports in my computer and I have tried them with 3 different cables and no help there. I also tried another computer with another os and nothing.

Please, i definetly need help.
Logged

Manticore BR with Silver FoC, Obsidian and High profile pommel.

I'm not evil, I'm just a horrible person!

scraver
Knight Commander
*

Force Alignment: 89
Posts: 708

Force is in the application


« Reply #93 on: March 08, 2014, 04:33:22 AM »

I had to use a different port in order to force my computer to recognise my soundboard - I did the Emerald Driver first.
The other thing I noticed is the soundboard only seems to 'receive' the changes while the Saber is turned on.
Logged

Guardian with Sound (Emerald) and nickel plated shroud

Wish list:
Bunch of DIY bits. Cheesy

eerockk
Knight of the Obsidian Order
Knight Commander
*

Force Alignment: 662
Posts: 3540


TPLA Lx Apprentice - Nova 7


« Reply #94 on: March 08, 2014, 07:21:55 AM »

I had to use a different port in order to force my computer to recognise my soundboard - I did the Emerald Driver first.
The other thing I noticed is the soundboard only seems to 'receive' the changes while the Saber is turned on.

Now the fun begins! Great news!  Cheesy
Logged

Bellicose - Prophecy V3 - Overlord - Archon 2.1 - Guardian

Strifey7
Force Sensitive
*

Force Alignment: -1
Posts: 8


Join the dark side, We have cookies.


« Reply #95 on: March 08, 2014, 07:34:35 AM »

hmm, this far i have tried to use 3 different computers and tried absolutely everything and yet I'm not able to get new sounds to my saber or get rid of the "unexpected error occurred..." text on the launch... If i'd only knew if it's my sabers obsidian or the launcher.
Logged

Manticore BR with Silver FoC, Obsidian and High profile pommel.

I'm not evil, I'm just a horrible person!

scraver
Knight Commander
*

Force Alignment: 89
Posts: 708

Force is in the application


« Reply #96 on: March 08, 2014, 08:41:03 AM »

Now the fun begins! Great news!  Cheesy

Indeed, and I may have discovered a 'quirk' that may warrant some investigation...
My soundboard will only "talk" to the launcher by a USB2.0 port whereas My Emerald Driver is fine on a 3.0 port.
Logged

Guardian with Sound (Emerald) and nickel plated shroud

Wish list:
Bunch of DIY bits. Cheesy

Karmack
Forumverse Loremaster
Master of Ceremonies
SaberForum.Com Moderator
Knight Commander
************

Force Alignment: 1152
Posts: 5602


Light side points please.


« Reply #97 on: March 26, 2014, 09:11:13 PM »

Notices a lot of "uninstall and reinstall as administrator" on the thread here.  I was having a similar issue, I had installed 3.1.4 and it would not accept the update.
However, rather than uninstall and reinstall, I went to the start menu, clicked on the properties of the program, and clicked a box next to "Run as Administrator" and then clicked "Update."

Worked like a charm and a lot easier than reloading everything!

Enjoy!
Logged

signature picture by DarthScrub

Master Singer of the Mak'Tor

k0brakai
Knight Officer
*

Force Alignment: 28
Posts: 116


Que la force soit avec vous


WWW
« Reply #98 on: March 29, 2014, 03:11:53 PM »

hmm, this far i have tried to use 3 different computers and tried absolutely everything and yet I'm not able to get new sounds to my saber or get rid of the "unexpected error occurred..." text on the launch... If i'd only knew if it's my sabers obsidian or the launcher.

Did you manage to get your problem resolved ? Cause i have exactly the same problem...I did everything I've seen on the forum (boot, reboot, install, reinstall, run as administrator...) and nothing changed. I keep having the same message "an unexpected error bla bla bla...".

I'm using a Windows 7 Pro PC if that can help....
Logged


My sabers :
- Archon 2.1, sound + Emerald 4CH
- Azure Reaper, sound + Emerald 2CH
- Manticore, sound + Violet Amethyst.

Jiberias
Knight Lance Corporal
*

Force Alignment: -3
Posts: 50


The Rule of Two- Graflex CE Red Bright & Loud!


« Reply #99 on: April 01, 2014, 05:36:58 AM »

Where do I download the new Launcher 3.1.4? I reformatted my machine & I'm so frustrated in finding the download for this. Anyone?
Logged


Brian64
Knight Commander
*

Force Alignment: 149
Posts: 700


This is a fertile land, and we will thrive


« Reply #100 on: April 01, 2014, 08:19:57 AM »

Did you try the download link on the first post in this thread?
Logged


Light side points please

mynd
Force Sensitive
*

Force Alignment: 0
Posts: 4


« Reply #101 on: April 02, 2014, 08:22:01 AM »

First, the version that is downloaded from the link in original post is labelled 3.1.4 but is really 3.2.1.

I've purchased two Emerald Sabers with sound that arrived in the last day.  I've followed instructions to install Obsidian Launcher as admin and to execute the program as admin.  I've turned the saber on, plugged in the USB cable, started the launcher as recommended.

Issue #1: Changes to sound will not work. When writing changes saber comes on with original settings.
Issue #2: LED Options are all grayed out, I am unable to do anything with changing colors.

OS: Windows 7 Ultimate 64 bit.

Half the time device manager shows an issue with the USB input device driver for the saber saying it cannot be started.  When this is an issue, Obsidian Launcher does not detect the saber.  When the driver IS working, the issues above are apparent. I've uninstalled, rebooted, reinstalled the program as well as try different USB ports both 2.0 and 3.0.  When there has been a driver conflict, I have uninstalled it so that it could try and reinstall successfully.  It never installs successfully on first attempt.  I will try another computer tomorrow.

I have to say I am very dissatisfied so far with my experience with the Obsidian Launcher.  This tech is supposed to be the best of the best, but the program seems to be incredibly buggy.  Maybe it's release 3.2.1?  I would love to try 3.1.4 but there are no downloads that I can find for it.

Any help would be appreciated, thank you for reading.
« Last Edit: April 02, 2014, 08:26:12 AM by mynd » Logged

Racona Nova
Knight of the Obsidian Order
Moderator
Knight Commander
*****

Force Alignment: 1116
Posts: 4771


There is no good or evil....there's only power!


« Reply #102 on: April 02, 2014, 09:15:08 AM »

To change colours you need to plug in your Driver, not your Obsidian soundboard. To access the Driver you have to pull out the battery pack far more than for the soundboard. The Driver's USB port sits near the end of the battery pack where the wires are.

As for the sound issue: did you try another USB cord? Maybe the one you have used is faulty. I can't think of another issue so far, normally the driver included in Win 7 should work fine...I have it myself, and no issues so far (only when I had a faulty version of the launcher which didn't recognize my soundboard at all).
Logged

Sig by Master Nero
Phantasm v3 LE (Obs v3) - AB w/ FoC AS---Manticore (Obs v3) - BR w/ FoC AS (QD)---Archon v2.1 (Obs v3) - RGBW Emerald

Brian64
Knight Commander
*

Force Alignment: 149
Posts: 700


This is a fertile land, and we will thrive


« Reply #103 on: April 02, 2014, 09:22:01 AM »

Alrighty, let's see if I can help with some of those.

Firstly, the 3.1.4 archive is the same one I'm using on my own Win 7 64 bit machine. I checked the help about box, and sure enough, it shows v3.2.1. Colour me surprised! On the other hand, it works fine for me, so I don't think you need to find a 3.1.4 version of the 3.1.4 zip.

My experiences with the launcher have usually been successful. Couple of nights ago I changed the colours and options on about 6 emeralds in a row, without a single problem.

The one time I had problems was when trying to change colours on a new saber - I could not get it to save the colours and FoC settings the way I liked - eventually I realised the problem. I'd forgotten to charge the saber first. Yep, that was the problem as it worked flawlessly after being charged.

I had the same problem you did with my first emerald saber - couldn't work out why I couldn't adjust the colours. Then I realised, there are two usb ports for a reason. One is for sound (the pommel end of the board), and the other is for the emerald driver. Are you using a fully wired USB cord (eg, one for a disk drive?) Some usb cables are just for charging...

Hope this helps.

Assuming it doesn't though, there are a few threads that go through some step by step 'this nearly always works' processes you can try.

Let us know how you go.
Logged


Light side points please

mynd
Force Sensitive
*

Force Alignment: 0
Posts: 4


« Reply #104 on: April 02, 2014, 03:23:00 PM »

Well I feel silly for not realizing there are two ports to plug in, one for sound and one for color.

Both Sabers were fully charged before I began to fiddle with them by the way.  The USB cable I am using is the one that was included by Ultrasabers that I chose when selecting the various options for my Emerald saber purchases.

The program does seem incredibly sensitive, I wonder if there is some kind of issue between my other peripheral drivers and the saber drivers.

I am going to try another USB cable as I have a ton of these (some for external drives and Playstation controllers). Will report back.

Thanks so much for the fast responses, unfortunately I passed out last night right after posting.

** UPDATE **
I have no issues whatsoever with adjusting the LED Driver to my liking.  Sound adjustments refuse to save still.
« Last Edit: April 02, 2014, 04:11:07 PM by mynd » Logged

Pages: 1 ... 5 6 [7] 8 9 ... 20   Go Up
Send this topic | Print
Jump to: